Teamcity 8.0x

Aug 16, 2013 at 3:52 PM
Is the Trunk version compatible with teamcity 8?
Coordinator
Aug 16, 2013 at 11:53 PM
Probably not, but I just created a new build for the release 8, please use that one.